<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Razer Unveils Smart Mask and Gaming Chair Concept Designs at CES 2021 &#8211; Consumer Electronics Net</title>
		<style>#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon:before{content:"\f533";top:3px}#wpadminbar #wp-admin-bar-cp_plugins_top_button .ab-icon{transform:rotate(45deg)}</style>
	<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Feed" href="http://www.hometheater.consumerelectronicsnet.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Consumer Electronics Net &raquo; Comments Feed" href="http://www.hometheater.consumerelectronicsnet.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hometheater.consumerelectronicsnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.hometheater.consumerelectronicsnet.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.6.pagespeed.cf.Bdfqc367R9.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.hometheater.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap/css/A.bootstrap.min.css,qver=5.6.pagespeed.cf.etiIqHsOWm.css' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.hometheater.consumerelectronicsnet.com/wp-content/themes/covernews/A.style.css,qver=5.6.pagespeed.cf.yJIfN5ZgeK.css' type='text/css' media='all'/>
<style id='newswords-css' media='all'>body span.menu-description{background:#0076b5}</style>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.hometheater.consumerelectronicsnet.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.6.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<style id='slick-css' media='all'>.slick-slider{position:relative;display:block;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block;margin-left:auto;margin-right:auto}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<style id='addtoany-css' media='all'>.addtoany_content{clear:both;margin:16px auto}.addtoany_header{margin:0 0 16px}.addtoany_list{display:inline;line-height:16px}.addtoany_list a,.widget .addtoany_list a{border:0;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle}.addtoany_list a img{border:0;display:inline-block;opacity:1;overflow:hidden;vertical-align:baseline}.addtoany_list a span{display:inline-block;float:none}.addtoany_list.a2a_kit_size_32 a{font-size:32px}.addtoany_list.a2a_kit_size_32 a:not(.addtoany_special_service)>span{height:32px;line-height:32px;width:32px}.addtoany_list a:not(.addtoany_special_service)>span{border-radius:4px;display:inline-block;opacity:1}.addtoany_list a .a2a_count{position:relative;vertical-align:top}.addtoany_list a:hover,.widget .addtoany_list a:hover{border:0;box-shadow:none}.addtoany_list a:hover img,.addtoany_list a:hover span{opacity:.7}.addtoany_list a.addtoany_special_service:hover img,.addtoany_list a.addtoany_special_service:hover span{opacity:1}.addtoany_special_service{display:inline-block;vertical-align:middle}.addtoany_special_service a,.addtoany_special_service div,.addtoany_special_service div.fb_iframe_widget,.addtoany_special_service iframe,.addtoany_special_service span{margin:0;vertical-align:baseline!important}.addtoany_special_service iframe{display:inline;max-width:none}a.addtoany_share.addtoany_no_icon span.a2a_img_text{display:none}a.addtoany_share img{border:0;width:auto;height:auto}</style>
<script type='text/javascript' src='http://www.hometheater.consumerelectronicsnet.com/wp-includes/js/jquery/jquery.min.js,qver=3.5.1.pagespeed.jm.buo63cp1wa.js' id='jquery-core-js'></script>
<script src="http://www.hometheater.consumerelectronicsnet.com/wp-includes,_js,_jquery,_jquery-migrate.min.js,qver==3.3.2+wp-content,_plugins,_add-to-any,_addtoany.min.js,qver==1.1.pagespeed.jc.EY-crimpS7.js"></script><script>eval(mod_pagespeed_leT7P7z8wz);</script>
<script>eval(mod_pagespeed_2MlMjfgRko);</script>
<link rel="https://api.w.org/" href="http://www.hometheater.consumerelectronicsnet.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.hometheater.consumerelectronicsnet.com/wp-json/wp/v2/posts/11596"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hometheater.consumerelectronicsnet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hometheater.consumerelectronicsnet.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.6"/>
<link rel="canonical" href="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/"/>
<link rel='shortlink' href='http://www.hometheater.consumerelectronicsnet.com/?p=11596'/>
<link rel="alternate" type="application/json+oembed" href="http://www.hometheater.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.hometheater.consumerelectronicsnet.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#eded50}.site-branding .site-title{font-size:40px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270-150x150.jpg.pagespeed.ic.NUJii3_eqe.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xcen_270.jpg.pagespeed.ic.28UjV9_mDX.jpg"/>
<meta name="msapplication-TileImage" content="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/cen_270.jpg"/>
</head>

<body class="post-template-default single single-post postid-11596 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://www.consumerelectronicsnet.com/wp-content/uploads/2019/01/cropped-cen_fb-3.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.hometheater.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                                    </p>
                                
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/" rel="home">Consumer Electronics Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>

                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.hometheater.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">


        <div class="em-breadcrumbs font-family-1">
                <div class="row">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.hometheater.consumerelectronicsnet.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" itemprop="item"><span itemprop="name">Consumer Electronics</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/" itemprop="item"><span itemprop="name">Razer Unveils Smart Mask and Gaming Chair Concept Designs at CES 2021</span></a><meta itemprop="position" content="3"/></li></ul></div>                </div>
        </div>


            <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-11596" class="af-single-article post-11596 post type-post status-publish format-standard has-post-thumbnail hentry category-consumer-electronics">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Razer Unveils Smart Mask and Gaming Chair Concept Designs at CES 2021</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                                </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="645" height="314" src="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3.jpg.pagespeed.ic.dhy9DfbKlK.jpg 645w, http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/xnews3-300x146.jpg.pagespeed.ic.gKqrcnS9xj.jpg 300w" sizes="(max-width: 645px) 100vw, 645px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="hmosi5ffe54ead4b31"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.hmosi5ffe54ead4b31{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.hmosi5ffe54ead4b31{display:block}}@media screen and (min-width:769px) and (max-width:992px){.hmosi5ffe54ead4b31{display:block}}@media screen and (min-width:768px) and (max-width:768px){.hmosi5ffe54ead4b31{display:block}}@media screen and (max-width:767px){.hmosi5ffe54ead4b31{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/" data-a2a-title="Razer Unveils Smart Mask and Gaming Chair Concept Designs at CES 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>Razer develops new technology concepts for safer socially distanced interaction and a next generation gaming station with immersive features and a transformable design </i>
</p>
<p>LAS VEGAS&#8211;(BUSINESS WIRE)&#8211;<a href="https://twitter.com/hashtag/CES?src=hash" target="_blank" rel="noopener">#CES</a>&#8211;Razer™, the leading global lifestyle brand for gamers, today announced two new concept designs for CES 2021; Project Hazel, the world’s smartest and most socially friendly face mask, and Project Brooklyn, a compact, integrated gaming chair for next generation immersion.
</p>
<p><a href="https://mms.businesswire.com/media/20210112005973/en/851485/5/HAZEL_HQ.jpg"><img src="https://mms.businesswire.com/media/20210112005973/en/851485/21/HAZEL_HQ.jpg"></a><br/><a href="https://mms.businesswire.com/media/20210112005973/en/851486/5/Project_Brooklyn_Key_Visual_R1_%281%29.jpg"><img src="https://mms.businesswire.com/media/20210112005973/en/851486/21/Project_Brooklyn_Key_Visual_R1_(1).jpg"></a></p>
<p>
Concept designs at Razer are explorations of innovation by the Razer design and engineering teams to evaluate feedback from the community and influence Razer’s future product portfolio. Earlier concept designs have either gone to market or elements of which have been included in shipping products.
</p>
<p>
The smart mask intends to help improve the convenience of daily wear while overcoming common social interaction challenges, while the new transformable gaming chair brings full-scale immersion from its haptics, graphics and lighting in a flexible form factor.
</p>
<p>
For an exclusive preview of these concepts, Razer invites all CES 2021 attendees and the global gaming community to join the <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.razer.com%2Frazerstore%2Flive&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=RazerStore+Live&amp;index=1&amp;md5=aae55fc57a48f609bbaaf9505aac3382" rel="nofollow noopener" shape="rect">RazerStore Live</a> event on January 12<sup>th</sup> at 10 a.m. PST, simulcast on Razer’s <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.youtube.com%2Fcultofrazer%2F&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=YouTube&amp;index=2&amp;md5=d5c8cbd045ca107c8801543578999980" rel="nofollow noopener" shape="rect">YouTube</a>, <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.twitch.tv%2Frazer&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=Twitch&amp;index=3&amp;md5=43661a1050af2c37634efb101af53129" rel="nofollow noopener" shape="rect">Twitch</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2Frazer%2F&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=Facebook&amp;index=4&amp;md5=c6674d4588cb5eefdc3e2828787c0bca" rel="nofollow noopener" shape="rect">Facebook</a> channels. For more details on the Project Hazel and Project Brooklyn concept designs, please read on.
</p>
<p>
<b>PROJECT HAZEL – THE WORLD’S SMARTEST FACE MASK</b>
</p>
<p>
From the start of the pandemic, Razer has been proactive in the fight against COVID-19, including the conversion of its manufacturing facilities to produce certified medical masks and the donation of 1 million surgical face masks to the healthcare frontline under its Razer Health initiative. A natural progression and evolution of this initiative, the multi-use Project Hazel smart mask from Razer addresses the increased emphasis on hygiene and preparedness for unexpected health risks as well as the environmental issues of disposable masks, while enhancing the features of a multi-use personal protective covering.
</p>
<p>
Further preparing consumers for the new normal in the road ahead, the mask concept design innovates with N95 medical-grade respirator protection using detachable and rechargeable active ventilators and Smart Pods that regulate airflow for optimal breathability. Its high bacterial filtration efficiency (BFE) Smart Pods filter at least 95% of airborne particles and have a high fluid resistance.
</p>
<p>
For improved social interaction, Project Hazel has a clear, transparent design so those around you can view facial cues such as a smile or laugh and allow the hard of hearing to lip read what the wearer is saying. Interior lights activate automatically in the dark, allowing wearers to express themselves clearly regardless of the lighting conditions.
</p>
<p>
In addition, because masks can also muffle voices, a new Razer VoiceAmp Technology (patent pending) uses a built-in microphone and amplifier to enhance the user’s speech for clear communication while staying safe in social situations.
</p>
<p>
​To reduce the waste created by disposable masks, the Project Hazel smart mask uses replaceable and rechargeable disc-type ventilators that can be conveniently sanitized of bacteria and viruses by placing it inside its dual-purpose wireless fast charging box with disinfecting UV-light interior. Lighting indicators show charge levels, and long-lasting battery life from a full charge easily enables all-day mask use. The waterproof, scratch-resistant mask is as tough as it is sustainable—made of recyclable plastic to greatly minimize the waste created by disposable masks.
</p>
<p>
The silicon-lined smart mask delivers comfort with active air cooling and regulation, bringing in fresh air and venting out CO<sub>2</sub>. The result is an air-tight seal from its adjustable ear loops, permitting custom sizes for a secure fit that keeps from obstructing the mouth. For extra user entertainment and style, wearers can activate two customizable Razer Chroma™ RGB lighting zones offering 16.8 million colors and a suite of dynamic lighting effects.
</p>
<p>
The smart mask concept will continue be optimized through rigorous testing and user feedback to ensure safety compliance and maximum comfort and usability. Design improvements will also be ongoing to support the evolving user needs and to deliver value without compromising functionality and performance. Project Hazel will be foundational to Razer’s ongoing support and commitment to public health and safety within the community.
</p>
<p>
“Razer acknowledges the uncertainty in the road ahead, and so it was our duty to help protect our community members and prepare them from invisible threats,” said Min-Liang Tan, co-founder and CEO of Razer. “The Project Hazel smart mask concept is intended to be functional, yet comfortable and useful for interacting with the world, while maintaining a sociable aesthetic.”
</p>
<p>
For more information on Razer’s Project Hazel, please see <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.razer.com%2Fconcepts%2Frazer-project-hazel&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=here&amp;index=5&amp;md5=efe5c5933ae054c2ffa405ed61cc4a26" rel="nofollow noopener" shape="rect">here</a>.
</p>
<p>
<b>PROJECT BROOKLYN – TRANSFORM INTO NEXT-GEN IMMERSION</b>
</p>
<p>
Designed for all types of gamers and engineered to conveniently fit in your bedroom or game room, the Project Brooklyn gaming chair concept design transforms from an ergonomic gaming chair into a full-fledged entertainment powerhouse that delivers breathtaking, next-gen immersion for both PC and console gaming.
</p>
<p>
Project Brooklyn is a cutting-edge gaming chair built with carbon fiber and RGB lighting, transforming easily into a fully immersive gaming station complete with panoramic visuals from a 60” rollout display, riveting tactile feedback built into the seat, and 4D armrests that roll out into adjustable peripheral tables. The existing types of all-in-one chairs that deliver “cockpit” style seating and mounted hardware are typically room-sized and the costs are astronomical.
</p>
<p>
With design inspiration from the Razer Iskur introduced in October 2020, Project Brooklyn takes leaps forward in user touch points, connecting the gaming chair to the display and its more functional components like armrests, while still delivering on comfort from plush, high-density foam cushions that support your unique body shape. The leather-stitched seat back is constructed in a robust carbon fiber body to maintain perfect posture throughout gaming marathons.
</p>
<p>
The adjustable platform on which the chair sits is complete with cable-routing and takes design cues from the Razer Raptor monitor. Mounted from the chair’s backbone and deployable with the touch of a button is a 60” full surround OLED display for stunning visual detail. Folding into the chair back when not in use, the roll-out display assembly plunges you into the center of the action with crisp detail and a savory panoramic experience.
</p>
<p>
The fully modular 4D armrests neatly tuck away collapsible tables with flexible ergonomics, allowing you to switch easily between PC gaming with a mouse and keyboard, and console gaming. There are separate panels in each armrest allowing for different keyboard and mouse ergonomics and each half folds away when not in use.
</p>
<p>
Building on the success of Razer’s audio-driven haptic feedback prototype shown at CES 2019, a new native Razer HyperSense integration has been built around the chair’s framework for the ultimate in tactile immersion. The independently activated high-fidelity modules offer feel for the most sensitive vibrations felt during gameplay, such as jumping into water or landing on a platform for truly immersive gameplay.
</p>
<p>
Razer Chroma RGB have been integrated along the outsides of the seat cushions and stand for personalization using 16.8 million colors, triggered as you game alongside other synchronized peripherals by over 150 integrated game titles.
</p><div class="ulqwu5ffe54ead4baf"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.ulqwu5ffe54ead4baf{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.ulqwu5ffe54ead4baf{display:block}}@media screen and (min-width:769px) and (max-width:992px){.ulqwu5ffe54ead4baf{display:block}}@media screen and (min-width:768px) and (max-width:768px){.ulqwu5ffe54ead4baf{display:block}}@media screen and (max-width:767px){.ulqwu5ffe54ead4baf{display:block}}</style>

<p>
“Project Brooklyn is an exciting concept developed on the true essence of a fully immersive gaming station,” said Min-Liang Tan. “The haptic feedback, visuals and overall functional design with attention to ergonomics will deliver a one-of-a-kind gameplay experience.”
</p>
<p>
Razer will continue to develop this gaming chair concept, conducting testing with top esports athletes and influencers to benchmark feasibility, comfort and performance. The Project Brooklyn concept is intended to offer insights on how to improve user mechanics and design to deliver a more immersive gameplay experience and inspire Razer’s growing portfolio of gaming chairs in the near future.
</p>
<p>
For more information on Razer’s Project Brooklyn, please see <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.razer.com%2Fconcepts%2Frazer-project-brooklyn&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=here&amp;index=6&amp;md5=8c32196b857a3ac97bed669cfc510ce5" rel="nofollow noopener" shape="rect">here</a>.
</p>
<p>
For exclusive previews of the Project Hazel and Project Brooklyn concepts, please tune in to the RazerStore Live broadcast on January 12<sup>th</sup> at 10 a.m. PST via Razer’s <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.youtube.com%2Fcultofrazer%2F&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=YouTube&amp;index=7&amp;md5=afb57d83bfa228c1a9ad8c7e09538c25" rel="nofollow noopener" shape="rect">YouTube</a>, <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.twitch.tv%2Frazer&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=Twitch&amp;index=8&amp;md5=ec99cddae97c62691401c78885f774c9" rel="nofollow noopener" shape="rect">Twitch</a> and <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.facebook.com%2Frazer%2F&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=Facebook&amp;index=9&amp;md5=ca1ea80905c49b0fd422e3be878556ba" rel="nofollow noopener" shape="rect">Facebook</a> channels.
</p>
<p>
Razer is constantly strengthened by its passion for taking on new challenges and innovating in categories that gamers appreciate, in ways that address the road ahead.
</p>
<p>
<b>MEDIA ASSETS</b>
</p>
<p>
Please find the Razer CES 2021 press kit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Frzr.to%2Fces-2021-pr&amp;esheet=52360092&amp;newsitemid=20210112005973&amp;lan=en-US&amp;anchor=here&amp;index=10&amp;md5=c852e1edaad1d2d439cda43b3f3fcec0" rel="nofollow noopener" shape="rect">here</a>.
</p>
<p>
<b>ABOUT RAZER</b>
</p>
<p>
Razer™ is the world’s leading lifestyle brand for gamers.
</p>
<p>
The triple-headed snake trademark of Razer is one of the most recognized logos in the global gaming and esports communities. With a fan base that spans every continent, the company has designed and built the world’s largest gamer-focused ecosystem of hardware, software and services.
</p>
<p>
Razer’s award-winning hardware includes high-performance gaming peripherals and Blade gaming laptops.
</p>
<p>
Razer’s software platform, with over 100 million users, includes Razer Synapse (an Internet of Things platform), Razer Chroma RGB (a proprietary RGB lighting technology system), and Razer Cortex (a game optimizer and launcher).
</p>
<p>
In services, Razer Gold is one of the world’s largest virtual credit services for gamers, and Razer Fintech is one of the largest offline-to-online digital payment networks in SE Asia.
</p>
<p>
Founded in 2005 and dual-headquartered in Irvine (California) and Singapore, Razer has 17 offices worldwide and is recognized as the leading brand for gamers in the USA, Europe and China. Razer is listed on the Hong Kong Stock Exchange (Stock Code: 1337).
</p>
<p class="bwalignc">
<b>Razer &#8211; For Gamers. By Gamers.<sup>™</sup></b>
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20210112005973r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
<b>Americas</b><br/>Kham Lam<br/>
<br/><a target="_blank" href="mailto:Kham.Lam@razer.com" rel="nofollow noopener" shape="rect">Kham.Lam@razer.com</a>
</p>
<p>
<b>EMEA</b><br/>Maren Epping<br/>
<br/><a target="_blank" href="mailto:Maren.Epping@razer.com" rel="nofollow noopener" shape="rect">Maren.Epping@razer.com</a>
</p>
<p>
<b>China</b><br/>Evita Zhang<br/>
<br/><a target="_blank" href="mailto:Evita.Zhang@razer.com" rel="nofollow noopener" shape="rect">Evita.Zhang@razer.com</a>
</p>
<p>
<b>Asia Pacific</b><br/>Vanessa Li<br/>
<br/><a target="_blank" href="mailto:Vanessa.Li@razer.com" rel="nofollow noopener" shape="rect">Vanessa.Li@razer.com</a>
</p>
<p>
<b>Global</b><br/>Jan Horak<br/>
<br/><a target="_blank" href="mailto:Jan.Horak@razer.com" rel="nofollow noopener" shape="rect">Jan.Horak@razer.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/" data-a2a-title="Razer Unveils Smart Mask and Gaming Chair Concept Designs at CES 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.hometheater.consumerelectronicsnet.com%2Frazer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021%2F&amp;linkname=Razer%20Unveils%20Smart%20Mask%20and%20Gaming%20Chair%20Concept%20Designs%20at%20CES%202021" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-pin-config="none" data-url="http://www.hometheater.consumerelectronicsnet.com/razer-unveils-smart-mask-and-gaming-chair-concept-designs-at-ces-2021/"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="pikqy5ffe54ead4bfa"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=1153&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.pikqy5ffe54ead4bfa{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.pikqy5ffe54ead4bfa{display:block}}@media screen and (min-width:769px) and (max-width:992px){.pikqy5ffe54ead4bfa{display:block}}@media screen and (min-width:768px) and (max-width:768px){.pikqy5ffe54ead4bfa{display:block}}@media screen and (max-width:767px){.pikqy5ffe54ead4bfa{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.hometheater.consumerelectronicsnet.com/the-best-just-got-better-all-new-razer-blade-15-and-razer-blade-pro-17-with-nvidia-geforce-rtx-30-series-graphics/" rel="prev"><span class="em-post-navigation">Previous</span> The Best Just Got Better: All-new Razer Blade 15 and Razer Blade Pro 17 With NVIDIA GeForce RTX 30 Series Graphics</a></div><div class="nav-next"><a href="http://www.hometheater.consumerelectronicsnet.com/zynga-partners-with-will-i-am-and-the-i-am-angel-foundation-to-raise-5-million-to-fund-opportunity-and-steam-education-for-students/" rel="next"><span class="em-post-navigation">Next</span> Zynga Partners With will.i.am and the i.am Angel Foundation to Raise $5 Million to Fund Opportunity and STEAM Education for Students</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.hometheater.consumerelectronicsnet.com/zynga-partners-with-will-i-am-and-the-i-am-angel-foundation-to-raise-5-million-to-fund-opportunity-and-steam-education-for-students/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.hometheater.consumerelectronicsnet.com/zynga-partners-with-will-i-am-and-the-i-am-angel-foundation-to-raise-5-million-to-fund-opportunity-and-steam-education-for-students/">
                                        Zynga Partners With will.i.am and the i.am Angel Foundation to Raise $5 Million to Fund Opportunity and STEAM Education for Students                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.hometheater.consumerelectronicsnet.com/ea-to-release-third-quarter-fiscal-year-2021-results-on-february-2-2021/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.hometheater.consumerelectronicsnet.com/ea-to-release-third-quarter-fiscal-year-2021-results-on-february-2-2021/">
                                        EA to Release Third Quarter Fiscal Year 2021 Results on February 2, 2021                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                        <a href="http://www.hometheater.consumerelectronicsnet.com/reimagining-licensing-in-toys-and-games-markets-2020-report-the-rise-of-new-players-challenges-for-established-powerhouses-researchandmarkets-com/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.hometheater.consumerelectronicsnet.com/reimagining-licensing-in-toys-and-games-markets-2020-report-the-rise-of-new-players-challenges-for-established-powerhouses-researchandmarkets-com/">
                                        Reimagining Licensing in Toys and Games Markets, 2020 Report: The Rise of New Players, Challenges for Established Powerhouses &#8211; ResearchAndMarkets.com                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    8 hours ago            </span>
                                </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area">
	<div id="search-4" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.hometheater.consumerelectronicsnet.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="media_image-2" class="widget covernews-widget widget_media_image"><a href="https://www.styroinnovations.com/"><img width="300" height="200" src="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2021/01/styro-4-frame-ad-2.gif.pagespeed.ce.6w06tidQz6.gif" class="image wp-image-11520  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="custom_html-23" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget">
<!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-3" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.hometheater.consumerelectronicsnet.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="19">360</option>
	<option class="level-0" value="140">3D printing</option>
	<option class="level-0" value="4">5G</option>
	<option class="level-0" value="11">Accessories</option>
	<option class="level-0" value="148">Analytics</option>
	<option class="level-0" value="26">Apps</option>
	<option class="level-0" value="86">Art</option>
	<option class="level-0" value="30">Article</option>
	<option class="level-0" value="32">articles</option>
	<option class="level-0" value="15">Audio</option>
	<option class="level-0" value="110">Autism</option>
	<option class="level-0" value="31">Auto</option>
	<option class="level-0" value="34">Automotive</option>
	<option class="level-0" value="38">Autonomous Driving</option>
	<option class="level-0" value="6">Autonomous Vehicles</option>
	<option class="level-0" value="44">Blu-Ray</option>
	<option class="level-0" value="138">BLUE LIGHT</option>
	<option class="level-0" value="87">Book</option>
	<option class="level-0" value="134">Broadband</option>
	<option class="level-0" value="36">Business</option>
	<option class="level-0" value="18">Camera</option>
	<option class="level-0" value="7">Car Tech</option>
	<option class="level-0" value="115">CES</option>
	<option class="level-0" value="50">CES Asia</option>
	<option class="level-0" value="120">Charging</option>
	<option class="level-0" value="62">Children</option>
	<option class="level-0" value="142">Consoles</option>
	<option class="level-0" value="2">Consumer Electronics</option>
	<option class="level-0" value="113">Contracts</option>
	<option class="level-0" value="21">Counterfeit Goods</option>
	<option class="level-0" value="144">Covid</option>
	<option class="level-0" value="91">Cybersecurity</option>
	<option class="level-0" value="39">DashCam</option>
	<option class="level-0" value="29">Data Recovery</option>
	<option class="level-0" value="149">Drones</option>
	<option class="level-0" value="45">DVD</option>
	<option class="level-0" value="14">Earbuds</option>
	<option class="level-0" value="23">eCommerce</option>
	<option class="level-0" value="93">Education</option>
	<option class="level-0" value="128">Electric Vehicles</option>
	<option class="level-0" value="112">Energy</option>
	<option class="level-0" value="27">Family</option>
	<option class="level-0" value="8">Feature</option>
	<option class="level-0" value="41">Finance</option>
	<option class="level-0" value="118">Gadgets</option>
	<option class="level-0" value="10">Gaming</option>
	<option class="level-0" value="16">HDTV</option>
	<option class="level-0" value="40">Health</option>
	<option class="level-0" value="17">Home Tech</option>
	<option class="level-0" value="143">Internet</option>
	<option class="level-0" value="42">Investment</option>
	<option class="level-0" value="35">IoT</option>
	<option class="level-0" value="33">iPhone</option>
	<option class="level-0" value="69">IQS</option>
	<option class="level-0" value="103">Lead Story</option>
	<option class="level-0" value="63">Learning</option>
	<option class="level-0" value="28">Mac</option>
	<option class="level-0" value="70">Manufacturing</option>
	<option class="level-0" value="37">Marketing</option>
	<option class="level-0" value="139">Military</option>
	<option class="level-0" value="135">NBN</option>
	<option class="level-0" value="9">News</option>
	<option class="level-0" value="106">Phishing</option>
	<option class="level-0" value="25">Privacy</option>
	<option class="level-0" value="55">Productivity</option>
	<option class="level-0" value="114">Raid</option>
	<option class="level-0" value="24">Retail</option>
	<option class="level-0" value="12">Review</option>
	<option class="level-0" value="53">Robotics</option>
	<option class="level-0" value="146">Sales</option>
	<option class="level-0" value="78">Security</option>
	<option class="level-0" value="132">Smart Devices</option>
	<option class="level-0" value="131">Smart Homes</option>
	<option class="level-0" value="22">Social Media</option>
	<option class="level-0" value="72">SSD</option>
	<option class="level-0" value="77">Storage</option>
	<option class="level-0" value="5">Streaming</option>
	<option class="level-0" value="61">Tablet</option>
	<option class="level-0" value="141">Tariffs</option>
	<option class="level-0" value="117">Technology</option>
	<option class="level-0" value="145">Telework</option>
	<option class="level-0" value="54">Uniform</option>
	<option class="level-0" value="119">USB</option>
	<option class="level-0" value="123">Video Games</option>
	<option class="level-0" value="58">Video Surveillance</option>
	<option class="level-0" value="13">VR/AR</option>
	<option class="level-0" value="68">Wearables</option>
	<option class="level-0" value="95">Web Design</option>
	<option class="level-0" value="121">Wireless Charger</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-9" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=214&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-20" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-22" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>EWin Cyber Monday!</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5258&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Use code CEN to get 15% off Ewin gaming chairs</span></h2><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/media?mid=5242&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-21" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>

<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>

</div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2021/01/1-1-400x250.jpg">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/media-day-highlights-ces-2021/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/automotive/" alt="View all posts in Automotive"> 
                                 Automotive
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/autonomous-driving/" alt="View all posts in Autonomous Driving"> 
                                 Autonomous Driving
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/autonomous-vehicles/" alt="View all posts in Autonomous Vehicles"> 
                                 Autonomous Vehicles
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/robotics/" alt="View all posts in Robotics"> 
                                 Robotics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.hometheater.consumerelectronicsnet.com/media-day-highlights-ces-2021/">
                                Media Day Highlights &#8211; CES 2021                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2021/01/1-400x250.jpg">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/5g-and-the-internet-of-things/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/5g/" alt="View all posts in 5G"> 
                                 5G
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/ces/" alt="View all posts in CES"> 
                                 CES
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/drones/" alt="View all posts in Drones"> 
                                 Drones
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/iot/" alt="View all posts in IoT"> 
                                 IoT
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/vr-ar/" alt="View all posts in VR/AR"> 
                                 VR/AR
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.hometheater.consumerelectronicsnet.com/5g-and-the-internet-of-things/">
                                5G And The Internet Of Things                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 hour ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/ea-to-release-third-quarter-fiscal-year-2021-results-on-february-2-2021/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.hometheater.consumerelectronicsnet.com/ea-to-release-third-quarter-fiscal-year-2021-results-on-february-2-2021/">
                                EA to Release Third Quarter Fiscal Year 2021 Results on February 2, 2021                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/zynga-partners-with-will-i-am-and-the-i-am-angel-foundation-to-raise-5-million-to-fund-opportunity-and-steam-education-for-students/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/consumer-electronics/" alt="View all posts in Consumer Electronics"> 
                                 Consumer Electronics
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.hometheater.consumerelectronicsnet.com/zynga-partners-with-will-i-am-and-the-i-am-angel-foundation-to-raise-5-million-to-fund-opportunity-and-steam-education-for-students/">
                                Zynga Partners With will.i.am and the i.am Angel Foundation to Raise $5 Million to Fund Opportunity and STEAM Education for Students                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.hometheater.consumerelectronicsnet.com/wp-content/uploads/2019/02/news3.jpg">
                                <a href="http://www.hometheater.consumerelectronicsnet.com/rent-a-center-raises-129990-for-north-texas-food-bank/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.hometheater.consumerelectronicsnet.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.hometheater.consumerelectronicsnet.com/rent-a-center-raises-129990-for-north-texas-food-bank/">
                                Rent-A-Center Raises $129,990 for North Texas Food Bank                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    4 hours ago            </span>
                                </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-17" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-18" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- horizontal 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="6704823274" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>                                    </section>
                                </div>
                            
                                                    <div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-7" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',6366);</script></div></div>                                </section>
                            </div>
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-6" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',12875);</script></div></div><div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © Consumer Electronics Net - All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border:1px solid #f5aca6;border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px rgba(242,191,191,1);-moz-box-shadow:0 0 34px 2px rgba(242,191,191,1);box-shadow:0 0 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp span{font-weight:bold;text-transform:uppercase}.warning-wpcp{background:#ffecec url(http://www.hometheater.consumerelectronicsnet.com/wp-content/plugins/wp-content-copy-protector/images/warning.png.pagespeed.ce.3FUSkk_dHf.png) no-repeat 10px 50%}</style>
<script src="http://www.hometheater.consumerelectronicsnet.com/wp-content/themes/covernews/js,_navigation.js,qver==20151215+js,_skip-link-focus-fix.js,qver==20151215+assets,_slick,_js,_slick.min.js,qver==5.6.pagespeed.jc.tLfnvcpnWJ.js"></script><script>eval(mod_pagespeed_xGk8feaPgB);</script>
<script>eval(mod_pagespeed_FMtvBWq8TM);</script>
<script>eval(mod_pagespeed_lgpJn4Adoe);</script>
<script src="http://www.hometheater.consumerelectronicsnet.com/wp-content/themes/covernews/assets/bootstrap,_js,_bootstrap.min.js,qver==5.6+jquery-match-height,_jquery.matchHeight.min.js,qver==5.6+marquee,_jquery.marquee.js,qver==5.6+theiaStickySidebar,_theia-sticky-sidebar.min.js,qver==5.6.pagespeed.jc.7cgx9Ynbxx.js"></script><script>eval(mod_pagespeed_jaWYDXwB8J);</script>
<script>eval(mod_pagespeed_aunxrPuYPY);</script>
<script>eval(mod_pagespeed_xCgpWeAVF$);</script>
<script>eval(mod_pagespeed_4I7NorB3$i);</script>
<script src="http://www.hometheater.consumerelectronicsnet.com/wp-content,_themes,_covernews,_assets,_script.js,qver==5.6+wp-content,_themes,_covernews,_assets,_fixed-header-script.js,qver==5.6+wp-includes,_js,_wp-embed.min.js,qver==5.6.pagespeed.jc.PVsb_EApRe.js"></script><script>eval(mod_pagespeed_MJQIGquAbj);</script>
<script>eval(mod_pagespeed_GLx2EXVDOL);</script>
<script>eval(mod_pagespeed_HLPl4GkX86);</script>

</body>
</html>
